eCopy Desktop™

Version 9.2

Getting Started Guide

Part Number: 73-00252 (1/2008)
Licensing, Copyright, and Trademark Information

The information in this document is subject to change and does not represent a commitment on the part of eCopy, Inc. The software described in this document is furnished under a license agreement. The software may be used or copied only in accordance with the terms of the agreement. It is against the law to copy the software on any medium except as specified in the license agreement. No part of this document may be reproduced, transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or information storage and retrieval systems, or translated into any language for any purpose other than the purchaser’s personal use, without the written permission of eCopy, Inc.

© eCopy, Inc. 1992 - 2008. All rights reserved.

eCopy, the eCopy logo, eCopy Fax, the Simplify logo, the MailRoom logo, eCopy ShareScan, eCopy ScanStation, eCopy Desktop, eCopy Quick Connect, eCopy Xpert Compression, UniDoc, SpeedFax, and SpeedPrint are trademarks of eCopy, Inc. ShareScan, Simplify, and MailRoom are registered trademarks of eCopy, Inc.

Adobe and Adobe PDF Library are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Captaris and RightFax are trademarks of Captaris, Inc.

EMC, Documentum, and ISIS are registered trademarks of EMC Corporation.

Open Text, Livelink and Livelink ECM-Enterprise Server are trademarks or registered trademarks of Open Text Corporation. All rights reserved.

IBM, Lotus, Lotus Notes, and Lotus Domino are trademarks and/or registered trademarks of Lotus Development Corporation and/or IBM Corporation in the United States, other countries or both.

Interwoven is a trademark of Interwoven, Inc.

Microsoft, Windows, Windows Vista, and Outlook are registered trademarks of Microsoft Corporation in the USA and in other countries.

Portions contain an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

All other terms and products are trademarks or registered trademarks of their respective owners and are hereby acknowledged.
## Table of Contents

### Introduction .................................................................................................................. 1
- Registering your eCopy Desktop software .................................................. 2
- Further information ...................................................................................... 3
- Customer support ......................................................................................... 4
- About eCopy Desktop ............................................................................... 5
  - eCopy Desktop Benefits and Features ................................................... 5
- What's new in eCopy Desktop .................................................................. 7
- Working with eCopy ShareScan ................................................................. 9

### eCopy Desktop Preferences ......................................................................................... 11
- General Preferences .................................................................................. 12
- Storage Preferences ............................................................................... 15
- Scanners Preferences ............................................................................. 17
- Mail Preferences .................................................................................... 18
- Fax Preferences ....................................................................................... 20
  - Configuring RightFax ........................................................................... 21
- OCR Preferences ..................................................................................... 22
- Printing Preferences ............................................................................... 23
- Scan Inbox Preferences ......................................................................... 25

### eCopy Desktop Basics ............................................................................................... 27
- Starting eCopy Desktop .......................................................................... 28
- The eCopy Desktop Window .................................................................. 29
- Opening a document ............................................................................... 30
- Adding markups ...................................................................................... 31
- Using stamps .......................................................................................... 32
- Printing to eCopy Desktop ..................................................................... 33
- Merging documents .............................................................................. 34
- Delivering your document ..................................................................... 35
- Previewing a fax ..................................................................................... 36
- Storing your documents ......................................................................... 37
Introduction

This guide provides an overview of eCopy Desktop. It introduces some of the more common functions and tasks you can perform with eCopy Desktop and summarizes the basic procedures to get started.

In this chapter
■ Registering your eCopy Desktop software ........................................ 2
■ Further information ................................................................. 3
■ Customer support ................................................................. 4
■ About eCopy Desktop .............................................................. 5
■ What’s new in eCopy Desktop .................................................... 7
■ Working with eCopy ShareScan .................................................. 9
Registering your eCopy Desktop software

To receive customer support for eCopy Desktop, you must register the product. When the product is registered, you receive timely notices of product updates and upgrades.

To register the product, perform the following steps:

1. In the eCopy Desktop window, click Help > Registration. The browser opens to www.ecopy.com/registration.
2. Login, or create an account if you do not have one.
3. If you are registering for the customer, select Dealer.
4. If you are the customer, select End User.
5. You will need to provide the following information:
   - An account name (your customer name).
   - A contact name and e-mail address for that contact.
   - The serial number or product key for the products being registered.
   - The eCopy Maintenance and Support certificate number, if purchased separately (products bundled will automatically register their support).

Note: The eCopy Desktop Serial Number and Product Key are printed on a label that is affixed to the back of the CD case.
Further information
The following resources contain more information about eCopy Desktop:

- eCopy Desktop Online Help: Access the Help file in eCopy Desktop by pressing ‘F1’ or by clicking Help > Contents. The online Help provides detailed information on how to configure and use the software.

- eCopy Desktop Installation Guide: Provides information about important system requirements and guides you through the initial installation and registration process.

- eCopy Desktop Quick Reference Card: Provides an introduction to the basic functions of eCopy Desktop.

- eCopy Desktop Tutorial: Access by clicking Help > Tutorial in eCopy Desktop. The tutorial shows you how to use the main functions of the software.

- eCopy Desktop Readme: Provided with your eCopy Desktop software, the readme contains important, last-minute product information that does not appear in the rest of the documentation.
Customer support

Technical support is available to registered users of eCopy software during the warranty period or for the duration of your software support and maintenance agreement. Contact your supplier for details.

The maintenance agreement identifies the service provider. In most cases the dealer or distributor who provided the eCopy product to your organization also provides support. The dealer or distributor provides information about getting assistance for product installation, implementation, and usage. The eCopy Technical Support, Quality Assurance, and Development organizations provide backup support to the network of dealers and distributors. Policies established with each distributor of eCopy products determine how customer inquiries are escalated.

When you open a Technical Support case, your service provider will tell you what identification information you need to provide to validate the status of your support contract.

In addition to support provided by your dealer or distributor, the Ask eCopy Knowledgebase and online Ticket system site—www.ecopy.com/Support_Ask_eCopy.asp—provides 24x7 access to a knowledge base that includes Frequently Asked Questions (FAQs), product support matrices, product information, and other information.
About eCopy Desktop

eCopy Desktop enables office workers to easily and efficiently capture, edit, share, and store scanned documents in PDF form. It offers a comprehensive set of tools including annotation, stamps, and optical character recognition (OCR), which let you work with and distribute scanned documents as part of your existing electronic workflow. eCopy Desktop works with most network fax, e-mail and document management applications, including Lotus Notes, Microsoft Outlook/Exchange, Interwoven WorkSite, Lotus Domino Document Manager, and others. You can also send information to eCopy Desktop from other office applications, or use eCopy Desktop's integrated OCR (optical character recognition) software to convert an eCopy document to text that you can edit using another application. If you have an ODMA-compliant document management system on your network, eCopy Desktop integrates directly with your system for storing and retrieving information.

eCopy Desktop Benefits and Features

The following is a list of some of the benefits and features that eCopy Desktop offers.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Benefit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retrieval of scanned</td>
<td>Lets you access your scan inbox and retrieve your scanned documents with a</td>
<td>Retrieve original-quality scanned images of paper documents, just like</td>
</tr>
<tr>
<td>Send documents by e-mail</td>
<td>Simply click the e-mail icon on the toolbar to send your document as a PDF, CPY, GIF, TIFF or other type of attachment.</td>
<td>Use your company's e-mail application to distribute information easily to customers and clients.</td>
</tr>
<tr>
<td>Document building</td>
<td>Combine scanned color and black &amp; white documents with electronic documents</td>
<td>You can easily combine pages from multiple sources to assemble new documents.</td>
</tr>
<tr>
<td></td>
<td>from other PC applications or Web pages.</td>
<td></td>
</tr>
<tr>
<td>Annotate and edit</td>
<td>Lets you whiteout or blackout portions of the document, highlight text, or add</td>
<td>You can hide portions of the document prior to distribution, call attention to important information, or use text annotations for filling out forms.</td>
</tr>
<tr>
<td>documents</td>
<td>notes.</td>
<td></td>
</tr>
<tr>
<td>Create Searchable Text</td>
<td>Save documents with indexed text</td>
<td>Indexed words in documents allow for easy search and retrieval.</td>
</tr>
</tbody>
</table>
Send documents to document management system

When you're ready to store your document in your company's ODMA compliant document management system, you can send it directly from eCopy Desktop.

_**Benefit**_

Makes storage and retrieval of documents easy.

Fax application integration

Send faxes directly from your desktop. Use the document building capability to pull together pages from other documents to create custom faxes on the spot.

_**Benefit**_

You don't have to create hard copies of the documents you want to send. You can combine and send with a personal cover page right from eCopy Desktop.

eCopy Desktop Printer

From the Print menu of most Windows applications, you can select Print to eCopy Desktop to send a document directly to eCopy Desktop.

_**Benefit**_

You don't have to use any other application or the scanner to get all your documents into eCopy Desktop.

Document security

You can enter a password to open the document and a different password to perform any function with it. Transmission uses 128-bit encryption.

_**Benefit**_

Only you and the people you give the password to are able to view or modify the document, depending on your settings.

Optical character recognition (OCR)

Efficiently converts entire documents, pages or selected regions to editable text. Includes Readiris engine and supports versions of ABBYY and OmniPage.

_**Benefit**_

Allows you to edit files and saves you from printing out your document and using an OCR-capable scanner in order to digitize it.

Signature Stamping

Create a signature stamp that you can use to ‘sign’ documents before faxing or e-mailing.

_**Benefit**_

You don’t have to print a document, sign it, and re-scan it in order to send a signed version.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Benefit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send documents to document management system</td>
<td>When you’re ready to store your document in your company's ODMA compliant document management system, you can send it directly from eCopy Desktop.</td>
<td>Makes storage and retrieval of documents easy.</td>
</tr>
<tr>
<td>Fax application integration</td>
<td>Send faxes directly from your desktop. Use the document building capability to pull together pages from other documents to create custom faxes on the spot.</td>
<td>You don’t have to create hard copies of the documents you want to send. You can combine and send with a personal cover page right from eCopy Desktop.</td>
</tr>
<tr>
<td>eCopy Desktop Printer</td>
<td>From the Print menu of most Windows applications, you can select Print to eCopy Desktop to send a document directly to eCopy Desktop.</td>
<td>You don’t have to use any other application or the scanner to get all your documents into eCopy Desktop.</td>
</tr>
<tr>
<td>Document security</td>
<td>You can enter a password to open the document and a different password to perform any function with it. Transmission uses 128-bit encryption.</td>
<td>Only you and the people you give the password to are able to view or modify the document, depending on your settings.</td>
</tr>
<tr>
<td>Optical character recognition (OCR)</td>
<td>Efficiently converts entire documents, pages or selected regions to editable text. Includes Readiris engine and supports versions of ABBYY and OmniPage.</td>
<td>Allows you to edit files and saves you from printing out your document and using an OCR-capable scanner in order to digitize it.</td>
</tr>
<tr>
<td>Signature Stamping</td>
<td>Create a signature stamp that you can use to ‘sign’ documents before faxing or e-mailing.</td>
<td>You don’t have to print a document, sign it, and re-scan it in order to send a signed version.</td>
</tr>
</tbody>
</table>
What’s new in eCopy Desktop

eCopy Desktop includes many new and enhanced features:

Windows Vista support: eCopy Desktop is fully compatible with the Microsoft Vista x86 (32-bit) operating system. eCopy Desktop can import files from and export files to Vista-compatible third-party applications and document management systems. eCopy Desktop remains compatible with the Windows XP and Windows 2000 operating systems.

Select and copy text: A new Select Text cursor enables you to highlight and copy text in PDF documents to paste into e-mail messages, Word documents, or other applications. The Select Text cursor is now the default, but you can switch to the Pan cursor with a click of the button on the toolbar.

Bookmarks support: Add bookmarks to your PDF documents to make them easier to navigate. You can add bookmarks by selecting text, by OCR (in image areas), or by adding a generic bookmark to a page. New and existing bookmarks appear in a Bookmarks pane, which you can use to add, edit, or delete bookmarks, as well as for navigating the document.

Unified Search in open and closed documents: A new Search pane lets you perform simple and complex searches. Limit the search to a single document, expand the search to all open documents, or search open and closed documents in specified folders. Search text in files, search file names and properties, or search any combination of text and attributes, including date created or modified. A results list groups search hits by file; click an item in the list to open the document and jump to the location.

Slider pane for Bookmarks, Stamps, and Search: The new slider pane holds bookmarks, stamps, or the search interface, maximizing the document window when one or more of these features is in use. You can close the slider pane or pin it open. You can also dock it to any part of the application window.

Open any file: Open any DOC, XLS, PPT, LOG, TXT, or HTM file in eCopy Desktop without printing the file from the original application. Use the eCopy Desktop File > Open command, the Open icon on the toolbar, or drag the file to eCopy Desktop and the eCopy Desktop 9 Printer converts the file to PDF and opens it in the document window.
Improved stamp library management: The new Manage Library window simplifies stamp management. Use a single window to create and delete libraries, create and delete stamps, or move stamps from one library to another. Browse to import an image file - or drag the file into the Manage Library window - and eCopy Desktop instantly converts the image into a stamp for use in any library.

Apply Whiteout or Blackout to all pages: Apply a Whiteout, Blackout, or other Rectangle markup to all pages of a document at once. Now you can hide a specific area - for example, an endorsement stamp that appears on every page of a long legal document - with a single click.
Working with eCopy ShareScan

The eCopy ShareScan application converts your departmental scanner or multifunction device into an electronic document delivery system.

You control scanning from eCopy ShareScan, which displays scan previews. You can deliver your document by fax or e-mail, or send it back to your desktop where you can open it in eCopy Desktop.

If you have eCopy ShareScan on your network, your administrator adds your name to the ShareScan user list.

- If your company uses the Scan to eCopy Desktop connector, you select the connector and choose your name and the document is sent to your personal Scan Inbox.
- If your company uses Quick Connect, you select the connector, choose your Scan Inbox as your Destination, and the document is sent to your Scan Inbox.
To open your ShareScan document in eCopy Desktop:

1. From the main toolbar, click **Scan Inbox**.
2. Select the document and click **Open**.

   The file displays in the document area. To remove the file from your Scan Inbox automatically, activate the **Auto Delete Document** setting in **Options > Preferences > Scan Inbox**.
eCopy Desktop Preferences

The eCopy Desktop preferences affect the way that eCopy Desktop looks and behaves.

Before you begin using eCopy Desktop to process your documents, you must set up the software to work with the printers, scanners, faxes, and network applications that you use. You do this through the Preferences window, where each tab enables you to select the configuration options for the function that you will be using.

Note: If your company's implementation of eCopy Desktop includes pre-set configurations, you may not be able to configure your preferences individually.

In this chapter

- General Preferences .......................................................... 12
- Storage Preferences ............................................................ 15
- Scanners Preferences ......................................................... 17
- Mail Preferences ............................................................... 18
- Fax Preferences ................................................................. 20
- OCR Preferences .............................................................. 22
- Printing Preferences ......................................................... 23
- Scan Inbox Preferences ...................................................... 25
General Preferences

Preference categories are listed in the left-hand pane, and their options display on the right.

To configure General preferences:

1. From the main menu, select **Options > Preferences > General Preferences**.
2. Configure the options (see Table 2).
3. Click **Apply** and then **OK**.
### TABLE 2. General Preferences

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td>Number of Recently Used Files</td>
<td>The number of recently accessed files that display in the File menu. The maximum is 9.</td>
</tr>
<tr>
<td></td>
<td>Enable Tooltips</td>
<td>Displays helpful tips when the mouse hovers over a tool on the toolbar.</td>
</tr>
<tr>
<td><strong>Toolbars</strong></td>
<td>Size</td>
<td>The size of the buttons on the toolbar. The default is Large Buttons (Text).</td>
</tr>
<tr>
<td></td>
<td>Buttons</td>
<td>The buttons that appear on the toolbar, the order in which they display, and where separators are located.</td>
</tr>
<tr>
<td></td>
<td>Restore Default Order</td>
<td>Return to the default toolbar display.</td>
</tr>
<tr>
<td></td>
<td>Markups</td>
<td>The markup tools that appear in your markup toolbar. For more information see the eCopy Desktop Help.</td>
</tr>
<tr>
<td><strong>Stamp Libraries</strong></td>
<td>My Stamps Directory</td>
<td>The path to your personal stamp libraries</td>
</tr>
<tr>
<td><strong>Stamp Libraries</strong></td>
<td>Shared Stamps Directory</td>
<td>The path to the shared libraries to which you have access. These are generally located on a network.</td>
</tr>
<tr>
<td><strong>Stamp Library Management</strong></td>
<td>Stamp Library Management</td>
<td>Gives access to stamp library management features. This feature is enabled by default. If disabled, the Manage Library button is inactive.</td>
</tr>
<tr>
<td><strong>View Options</strong></td>
<td>View</td>
<td>Sets the default view for your documents:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Continuous: Displays all pages in a continuous stream.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Single Page: Displays one page at a time.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Thumbnails: Displays miniature pages that enlarge when clicked. The default view also determines the appearance of a new document. Example: If Continuous is the default view and you open a document in thumbnail view, create a new document, and drag some thumbnails to it, they display in continuous mode because that is the default view.</td>
</tr>
<tr>
<td></td>
<td>Page Fit To</td>
<td>Determines the magnification of a document:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Width: A single page within the width of eCopy Desktop.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Length: A single page with its entire length visible.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Actual Size: Draws the page as close to its physical size as possible.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Best Fit: Adjusts the viewing size to best fit the size of the window.</td>
</tr>
<tr>
<td></td>
<td>Measurement Unit</td>
<td>Sets the units of measurement that display on the status bar.</td>
</tr>
</tbody>
</table>
These settings apply to Save and Send Secure.

If the user tries to send a secure document using a format that does not support security, such as TIF, only the Save and Send buttons will display. The document can be sent, but is not secured.

- **Disabled**: The Send Secure/Save Secure buttons are not displayed and document encryption is not available.
- **Optional**: The Send Secure/Save Secure buttons both display. If you select Send Secure, you must enter an encryption password.
- **Required**: Only the Send Secure/Save Secure buttons display, and you must enter an encryption password when saving, exporting, or sending a file.

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Security</td>
<td>Encryption</td>
<td>If the user tries to send a secure document using a format that does not support security, such as TIF, only the Save and Send buttons will display. The document can be sent, but is not secured.</td>
</tr>
<tr>
<td></td>
<td>Disable PDF/A Warning</td>
<td>Disables the warning that appears if you modify and save a PDF/A-1b document. If you modify a PDF/A-1b document so that the document no longer complies with PDF/A-1b requirements, eCopy Desktop removes the PDF/A-1b designation from the File Information when you save the document.</td>
</tr>
<tr>
<td></td>
<td>Password Protect Preferences</td>
<td>This feature protects your eCopy Desktop preferences with a password. Enable the password protection feature, type your password and confirm it. To access preferences after you enable the password, enter the password in the security window. There is no way to retrieve a forgotten password. If you forget your password, contact your system administrator. This feature is disabled by default.</td>
</tr>
<tr>
<td></td>
<td>Color Compression</td>
<td>eCopy Xpert Compression: Best text quality, smallest file size, applies to 300dpi only. Medium JPEG Compression: Best picture and graphics quality, largest file size, applies to all dpi settings. Dynamic eCopy Xpert and JPEG: If the resolution is set to 300dpi and under, eCopy Xpert compression is automatically applied. If resolution is over 300 dpi, JPEG compression is automatically applied.</td>
</tr>
</tbody>
</table>
Storage Preferences

The following types of storage are available in eCopy Desktop.

- **Windows File System**: eCopy Desktop saves your documents in the Windows file system by default. When you install eCopy Desktop, several folders are added beneath the location you specified during installation. You can create additional folders as necessary.

- **eCopy Desktop**: The eCopy Desktop filing system provides a convenient way to store and organize your documents. When you install eCopy Desktop, several folders are added to the filing system on the hard drive of your local computer. You can add additional folders as necessary. If your administrator has set up a shared network location for eCopy documents, you can save documents to that location too, providing you have the necessary network access rights.

  The filing system provides a simple two-level structure of folders and files. Each eCopy Desktop folder maps directly to a folder in the Windows file system, so your documents are still accessible through the Windows Explorer.

- **ODMA**: eCopy Desktop supports ODMA-compliant document management systems: including EMC Documentum, Livelink ECM DOCS Open, Livelink ECM eDOCS DM, Interwoven WorkSite, Lotus Domino Document Manager, and Open Text's Livelink.

To configure storage preferences:

1. From the main menu, select **Options > Preferences > Storage**.
2. In the left pane, select a storage type:
   - **eCopy Desktop**.
   - **ODMA**
   - **Windows File System**
3. Configure the storage options (see Table 3).
4. Click **OK**.
### TABLE 3. Storage Preferences

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Windows File System</strong></td>
<td>Always use default location</td>
<td>The specified location opens as your default location when you use the Save As option to save a document. You can browse from this location to select another storage location.</td>
</tr>
<tr>
<td></td>
<td>Location selection field</td>
<td>Your default location. You can select the location by entering the path directly or by browsing to the location.</td>
</tr>
<tr>
<td>eCopy Desktop</td>
<td>Private Documents Directory</td>
<td>The location for your private documents directory. You can select the location by entering the path directly or by browsing to the location.</td>
</tr>
<tr>
<td></td>
<td>Shared Documents Directory</td>
<td>The location for your shared documents directory. You can select the location by entering the path directly or by browsing to the location.</td>
</tr>
<tr>
<td></td>
<td>Browse to Windows File System</td>
<td>Enables you to browse to storage locations outside your eCopy Desktop storage location. You have the option to use a standard file browsing window to access your documents.</td>
</tr>
<tr>
<td>ODMA</td>
<td>Default ODMA</td>
<td>The ODMA system that your company uses.</td>
</tr>
<tr>
<td></td>
<td>File formats</td>
<td>Displays the available file formats and allows you to select the ones that can be stored in your ODMA system.</td>
</tr>
<tr>
<td></td>
<td>Show settings before saving</td>
<td>Displays the storage settings each time you save a document to your ODMA system.</td>
</tr>
<tr>
<td></td>
<td>Application ID</td>
<td>The ID used to identify eCopy Desktop to your ODMA system.</td>
</tr>
<tr>
<td>Common Settings</td>
<td>Create searchable text</td>
<td>Enables the system to create searchable text by default in the documents that you save using the Save As option.</td>
</tr>
<tr>
<td></td>
<td>Make markups permanent</td>
<td>Configures the default setting for markups when you store them using the Save As option:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ None: No markups are made permanent, and they can be edited by the recipient.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Blackout/Whiteout: Only these types of markups are permanent and cannot be edited. All other types of markups are editable.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ All: Makes all markups permanent. This does not apply to hyperlinks, notes or attachments. Users will still be able to delete or modify them.</td>
</tr>
<tr>
<td></td>
<td>Set As Default</td>
<td>Sets the selected storage option as your default. Windows is pre-selected as the default when you install the software.</td>
</tr>
</tbody>
</table>
Scanners Preferences

On the Scanners preferences tab you can select a default scanning device and configure the general settings that apply to your default device (see Table 4). When you select a scanner in the left pane, eCopy Desktop displays the current settings on the right.

To change the default scanning device or scanning settings:

1. From the main menu, select **Options > Preferences > Scanners**.
2. In the left pane, select the scanning device you want to use as the default, and click **Set as Default**.
3. Select **General Settings** and configure the settings for your default scanning device.
4. Click **Apply**.
5. Click **OK** to close the window.

<table>
<thead>
<tr>
<th><strong>TABLE 4. General Scanner Preferences</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Always show scanned document dialog</strong></td>
<td>Displays dialog that specifies how a new scanned document is handled when another document is open. Pages can be inserted in the current document or a new document can be created.</td>
</tr>
<tr>
<td><strong>Always show scanner settings dialog</strong></td>
<td>Displays scanner settings when Scan is selected from the main toolbar. If this option is not selected you can access scanner settings from the Scan Item menu.</td>
</tr>
</tbody>
</table>
Mail Preferences

eCopy Desktop integrates seamlessly with Microsoft Outlook, Outlook Express, Lotus Notes, GroupWise and Eudora. You can configure attachment settings and byline text, and Outlook users have several additional features available to them.

To configure mail preferences:

1. From the main menu, select Options > Preferences > Mail.
2. Configure the Attachment Settings, Byline Text, and, if applicable, the settings for Microsoft Outlook (see Table 5).
3. Click Apply.
4. Click OK to close the window.
## TABLE 5. Mail Preferences

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachment Settings</td>
<td>File Formats</td>
<td>Enables you to select the attachment formats to use when you send a document from eCopy Desktop.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> The features &quot;Searchable Text&quot; and &quot;Make Markups Permanent&quot; may not be available if you select certain formats as your default.</td>
</tr>
<tr>
<td></td>
<td>Set As Default</td>
<td>Sets the selected format as your default.</td>
</tr>
<tr>
<td></td>
<td>Create Searchable Text</td>
<td>eCopy Desktop uses its built-in OCR engine to create a text version of the document. The text is then embedded in the CPY or PDF file header. This permits full-text searching from within eCopy Desktop or supported document management systems</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Disabled: No searchable text is created.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Optional: You have the option to create searchable text for each document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Required: Searchable text is created for each document.</td>
</tr>
<tr>
<td></td>
<td>Make markups permanent</td>
<td>Configures the default setting for markups when you store them using the Save As option:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ None: No markups are made permanent, and they can be edited by the recipient.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Blackout/Whiteout: Only these types of markups are permanent and cannot be edited. All other types of markups are editable.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ All: Makes all markups permanent. This does not apply to hyperlinks, notes or attachments. Users will still be able to delete or modify them.</td>
</tr>
<tr>
<td></td>
<td>Show settings before sending mail</td>
<td>Enables you to view or make your selections in the Send Mail window each time you send an e-mail from eCopy Desktop.</td>
</tr>
<tr>
<td>Byline Text</td>
<td></td>
<td>The byline text for your e-mail messages. The text box allows you to enter several lines of text. Enter the text exactly as you would like it to appear at the end of your e-mail messages.</td>
</tr>
<tr>
<td>Outlook Settings</td>
<td>Save e-mails in Sent Items folder</td>
<td>Any e-mails you send from eCopy Desktop are saved to your Sent folder in Outlook.</td>
</tr>
<tr>
<td></td>
<td>Save unsent items in</td>
<td>Select the folder where unsent e-mails are stored.</td>
</tr>
</tbody>
</table>
Fax Preferences

If you have a supported network fax server, you can set up eCopy Desktop as your fax viewer. This enables you to launch eCopy Desktop automatically when you select a fax from your inbox. Most fax applications work with eCopy Desktop without additional setup.

eCopy Desktop supports several ways of sending faxes from your desktop:

- **Fax via Mail:** You can configure eCopy Desktop to send a fax from your personal Outlook or Lotus Notes mail account. Your name appears as the sender, and a copy of your fax is saved in your Sent folder. If the fax fails to be transmitted, you receive a notification in your Inbox. Be sure to configure your fax number before trying to send a fax.

- **API-level integration with an existing network fax server or local fax application:** API-level integration provides fastest performance and also lets you check for incoming faxes from eCopy Desktop. If you use RightFax and select RightFax API as your fax server interface, a View Fax button appears on the eCopy Desktop toolbar. Click the button to automatically display any new faxes in eCopy Desktop.

**To configure Fax via Mail:**

1. From the main menu, select **Options > Preferences > Fax.**
2. In the left pane, select **Fax via Mail.**
3. Configure the attachment and fax number formats(see Table 6).
4. Click **Set as Default.**
5. Click **Apply.**
6. Click **OK** to close the window.

**TABLE 6. Fax via Mail Preferences**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachment Format</td>
<td>The default format for documents attached to your faxes.</td>
</tr>
<tr>
<td>Fax Number Format</td>
<td>The fax number format required by your fax server application or Internet fax service. For more information see Configuring your fax number in the eCopy Desktop Online Help.</td>
</tr>
<tr>
<td>Remember Recipients</td>
<td>eCopy Desktop remembers your fax recipients and makes them available in a drop-down list for future use.</td>
</tr>
</tbody>
</table>
Configuring RightFax
No additional setup is required for sending or viewing faxes using the RightFax API interface. If you select RightFax API during installation, the installation program asks if you want to use eCopy Desktop to view faxes. If you select RightFax API after installation or want to change the option you selected, you can do so in the eCopy Desktop Preferences window.

To display incoming faxes in eCopy Desktop:
1. From the main menu, select Options > Preferences > Fax.
2. In the left pane, select RightFax API.
3. Select Use eCopy Desktop to view faxes.
4. Click OK.
OCR Preferences

eCopy Desktop ships with the Readiris OCR software and supports some versions of the ABBYY and OmniPage OCR packages. See “Supported OCR applications” in the eCopy Desktop Installation Guide.

To configure OCR:

1. From the main menu, select Options > Preferences > OCR.
2. In the left pane select Readiris.
3. Configure the settings for your OCR preferences (see Table 7).
4. Click Apply.
5. Click OK to close the window.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Document Format</strong></td>
<td>The default format for your scanned documents.</td>
</tr>
<tr>
<td><strong>Recognition Language</strong></td>
<td>The default language recognized by the OCR software.</td>
</tr>
<tr>
<td><strong>Searchable Text Language</strong></td>
<td>The default language in which the searchable text is created.</td>
</tr>
<tr>
<td><strong>Convert to Black &amp; White</strong></td>
<td>Converts all OCR results to black and white.</td>
</tr>
<tr>
<td><strong>Always run advanced OCR</strong></td>
<td>If you have purchased and installed the full OCR client application, launches the full OCR application with your document open.</td>
</tr>
<tr>
<td><strong>Show settings before using OCR</strong></td>
<td>Enables you to change your OCR settings each time you use OCR on a document.</td>
</tr>
<tr>
<td><strong>Use columns instead of frames</strong></td>
<td>Displays OCR results in columnized text instead of frames. If this option is not selected, auto formatting defaults to frames.</td>
</tr>
<tr>
<td><strong>Application to launch</strong></td>
<td>The default application to display your converted documents. eCopy Desktop displays icons for the supported applications it finds on your PC. If the application you want to use is not shown, click Browse and select the application.</td>
</tr>
</tbody>
</table>
Printing Preferences

You can configure two types of settings from this tab:

- **General Settings**: These preferences determine the result when you print to eCopy Desktop from another application.

- **eCopy Desktop Printer**: You can create PDF documents by printing to eCopy Desktop from Microsoft Office applications. For example, from an open document in Microsoft Word, you can click the Print to eCopy Desktop icon on the Word toolbar and the document will open in eCopy Desktop as a PDF file. You can convert documents from other Windows applications to PDFs using the eCopy Desktop 9 Printer driver.

To configure printing preferences:

1. From the main menu, select **Options > Preferences > Printing**.
2. In the left pane select **General Settings** and configure the settings in the right pane (see Table 8).
3. In the left pane select **eCopy Desktop Printer** and configure the settings in the right pane (see Table 8).
4. Click **OK** to close the window.

<table>
<thead>
<tr>
<th>TABLE 8. Printing Preferences</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Category</strong></td>
</tr>
<tr>
<td>General Settings</td>
</tr>
</tbody>
</table>
| Print options               |             | ■ Fit to Paper: The original image fits to the printable area of the current paper selection. 
■ Actual Size: No scaling is applied to your document. Output size is the same as input size. |
### TABLE 8. Printing Preferences (continued)

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>eCopy Desktop</td>
<td>Append at the end of current document:</td>
<td>Inserts the printed document at the end of the one currently open in eCopy Desktop.</td>
</tr>
<tr>
<td>Printer</td>
<td>Insert at the beginning of current document:</td>
<td>Inserts the printed document at the beginning of the document open in eCopy Desktop</td>
</tr>
<tr>
<td></td>
<td>Insert after the current page in the current document:</td>
<td>Inserts the printed document into the document open in eCopy Desktop after the highlighted or ‘active’ page.</td>
</tr>
<tr>
<td></td>
<td>Create a new document</td>
<td>Prints the document into eCopy Desktop as a separate file. Does not insert it into or append it to another file.</td>
</tr>
<tr>
<td></td>
<td>Always show this dialog</td>
<td>The printer options display each time you print to eCopy Desktop, giving you the opportunity to override the defaults.</td>
</tr>
</tbody>
</table>
Scan Inbox Preferences

Depending on the version of ShareScan used by your company, there are two ways to use eCopy Connectors to scan documents at an eCopy-enabled device and send the documents to your own personal scan inbox in eCopy Desktop.

- The Scan to eCopy Desktop Connector is specifically designed to automate this process.
- Quick Connect can be configured to send documents to your Scan Inbox as well as to perform many other scanning tasks. For more information on how to set up your Scan Inbox with Quick Connect, see the eCopy Desktop Online Help.

To configure your Scan Inbox Preferences:

1. From the main menu, select Options > Preferences > Scan Inbox.
2. Configure your Scan Inbox Preferences settings (see Table 9).
3. Click OK to close the window.

Note: If you are unsure of your scan inbox location, check with your system administrator.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location</td>
<td>Automatic Inbox Agent (Scan to eCopy Desktop only)</td>
<td>If your company is using ShareScan with the Scan to eCopy Desktop Connector, this option allows the system to automatically detect the location of your inbox. Scanned documents are sent to and retrieved from this location. For more information about configuring the ShareScan Inbox Agent, see the ShareScan Installation and Setup Guide.</td>
</tr>
<tr>
<td></td>
<td>Home Directory (Scan to eCopy Desktop only)</td>
<td>Sends scanned documents to your home directory folder. If you have a Novell environment, you have the option to select Windows or Novell.</td>
</tr>
<tr>
<td></td>
<td>Server/Folder (Scan to eCopy Desktop only)</td>
<td>The server name or IP address where your scan inbox is located and the path to your home directory folder.</td>
</tr>
</tbody>
</table>
### TABLE 9. Scan Inbox Preferences (continued)

<table>
<thead>
<tr>
<th>Tab</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Location (continued)</strong></td>
<td>Manual</td>
<td>If your company is using manual scan inbox management, or if you are configuring your Scan Inbox for Quick Connect, use this option to select the location of your personal scan inbox. This field also accepts a user macro that points eCopy Desktop to the inbox of whoever is logged on to Windows. This allows anyone logged onto your computer and using eCopy Desktop, to access only their own scan inbox. Macro example: <code>\\Computer\Inboxes\users\&lt;user&gt;</code> Note: <code>&lt;user&gt;</code> must be entered as you see it here. When the scan inbox is accessed, <code>&lt;user&gt;</code> is automatically replaced with the name of the current person logged in to Windows and points to their inbox.</td>
</tr>
<tr>
<td><strong>Notifications</strong></td>
<td>Enable Scan Inbox notification</td>
<td>When documents arrive in your scan inbox, a notification message flashes briefly to let you know that you have new documents waiting for you. Right-click on the notification icon, to view the configuration menu.</td>
</tr>
<tr>
<td></td>
<td>Enable Quick Connect notification</td>
<td>Alerts you to new documents in your Quick Connect folder. Every time documents arrive in that folder, you receive a notification.</td>
</tr>
<tr>
<td></td>
<td>Folder</td>
<td>The path to the location of your Quick Connect folder.</td>
</tr>
<tr>
<td><strong>Open Options</strong></td>
<td>Browse Inbox</td>
<td>eCopy Desktop displays the contents of your inbox when you click the Scan Inbox icon. You can preview the available files before opening them.</td>
</tr>
<tr>
<td></td>
<td>Open Next</td>
<td>eCopy Desktop opens the first item in your inbox when you click the Scan Inbox icon. Each time you click Scan Inbox, the next document in the inbox opens.</td>
</tr>
<tr>
<td></td>
<td>Auto Delete Document</td>
<td>Deletes the document from your inbox after you open it.</td>
</tr>
</tbody>
</table>
eCopy Desktop Basics

This chapter provides the steps that enable you to begin to use eCopy Desktop.

In this chapter

- Starting eCopy Desktop ................................................................. 28
- The eCopy Desktop Window ......................................................... 29
- Opening a document ................................................................. 30
- Adding markups ........................................................................... 31
- Using stamps ................................................................................ 32
- Printing to eCopy Desktop ......................................................... 33
- Merging documents .................................................................... 34
- Delivering your document ......................................................... 35
- Previewing a fax .......................................................................... 36
- Storing your documents ............................................................ 37
Starting eCopy Desktop

You can start eCopy Desktop in the following ways:

- Double-click the eCopy Desktop application icon created during install.
- From the Start menu, click **All Programs > eCopy Applications > eCopy Desktop 9.2**.
- Double-click any eCopy document icon.
- Click the Print to eCopy Desktop icon in the toolbar of another application, such as Microsoft Word, Excel, or PowerPoint, to launch eCopy Desktop and display a copy of the document.
- If you receive an eCopy document as an e-mail attachment, double-click the attachment icon to launch eCopy Desktop and display the document.
- Drag and drop an eCopy document onto the eCopy Desktop application icon.
The eCopy Desktop Window

When you start eCopy Desktop, the main window opens. It has four parts:

- **The Main Menu:** Organizes all the functions of eCopy Desktop. Enables you to access all eCopy Desktop commands and options.

- **The Toolbar:** Contains shortcuts to the primary functions. Depending on how eCopy Desktop is configured, you may see large or small buttons, with or without text.

- **The Document Area:** Displays your documents. You can view several documents simultaneously, which is useful if you need to move pages between documents.

- **The Status Bar:** Displays the current page number, dimensions of the document, and the resolution of the document.

**Note:** When you launch eCopy Desktop from the Start menu, the document area is empty.
Opening a document

eCopy Desktop has its own filing system for storing documents. You can also save documents in the standard Windows filing system or in your document management system.

To open a document:

1. Click Open.
   - If you are using eCopy Desktop storage, the Open Document window also includes a Search tab for locating documents and a Recent tab for opening documents you accessed recently.

2. Select the folder that contains the document.

3. Select the document.
   - If you are using eCopy Desktop storage and you want to see a thumbnail view of the document, click Preview.

4. Click Open.
Adding markups

eCopy Desktop provides a comprehensive set of tools for marking up your documents. Markups consist of lines, shapes, notes, and other annotations that you can add to any document in eCopy Desktop. The document must be in single-page view to use markups.

To add markups to a document:

1. Click **Markups** on the main toolbar. The **Markups** toolbar appears.
2. Click the markup tool you want to use. The properties toolbar for the selected markup appears.
3. Configure the markup. For example, select line width, color, and end shape for a line.
4. Add the markup to your document.
5. To edit your markup, right-click on it and select **Edit**.

**Note:** You can also select markup tools by clicking **Markups** in the main menu.
Using stamps

The Stamp tool is located on the Markups toolbar. You can transform any portion of an eCopy document into a stamp, or import an image to use as stamp. You can add the new stamp to one of the existing stamp libraries, or create a new library. You can create a signature stamp to use on forms or letters.

To create a signature stamp:

1. Scan a signed page to eCopy Desktop.
2. Open the page and scroll to your signature.
3. Hold down the left mouse button and drag the mouse to create a box around the signature. Release the mouse button.
4. From the pop-up menu, click Create Stamp.
   - The Stamp Creation window opens and displays the most recently used stamp library. The stamp you are creating appears on the right.
5. To select a different library, click Select and select the library.
6. Click Add.
7. Click Close.
   - The stamp is added to the library and is available for use.

To sign a document:

1. Open the document you want to sign.
   - If you need to sign a document that is in another application, print the document to eCopy Desktop.
2. Click Markups > Stamp.
3. Select the library that contains your signature.
   - The Stamps pane appears.
4. Drag the signature stamp to your page. Your signature appears on the document.
5. Use the mouse to position your signature. If you need to adjust the size, drag one of the corner handles in or out.
6. Click Save.

Tip! Save your signature to your “My Stamps” library to prevent other users from accessing it.
Printing to eCopy Desktop

When you install eCopy Desktop, the installation program adds a printer driver called eCopy Desktop 9 Printer. The installation program also adds a Print to eCopy Desktop button to the toolbar of Microsoft Office applications. You use the eCopy Desktop 9 Printer whenever you "print" a document to eCopy Desktop from another application. The document appears as an unsaved file in eCopy Desktop, retaining the same file name as the original. You can then save the document, or merge it with other documents to create a new document.

To print to eCopy Desktop from a Microsoft Office application

1. Open a file in Microsoft Word, Excel, or PowerPoint.
2. Click the Print to eCopy Desktop button on the toolbar of the Microsoft Office application.

Note: If you do not see the Print to eCopy Desktop button, right-click in the toolbar area and select eCopy Desktop 9 Printer Addin.

To print to eCopy Desktop from a non-Office application:

1. From the application's File menu, select Print. The Print window opens.
2. In the Print window, select eCopy Desktop 9 Printer.

Note: If your application does not let you select a printer in the Print window, look for a Printer Setup command. Refer to your application's documentation for details.

3. Click OK or Apply, if required. The choice may vary, depending on the application.
4. Click Print.
5. If prompted, select one of the eCopy document options and then click OK.

Note: The eCopy Desktop Printer section of the eCopy Desktop Preferences window enables you to choose whether the file is added to the current eCopy document or displayed in a new window. To change the current setting, select Options > Preferences > Printing, select eCopy Desktop Printer, select the setting, and click OK.

To print to eCopy Desktop by drag and drop

1. Open Windows Explorer and browse to the file you want to print to eCopy Desktop.
2. Select the file and drag it to the eCopy Desktop document window.
Merging documents
You can send documents from other applications directly into eCopy Desktop. This is useful for document building, in which you create a compound document whose pages come from multiple sources. For example, you could “print” a Word document and a chart from Excel to eCopy Desktop. You could combine these documents with a picture you scanned, and then send them as a single file from eCopy Desktop.

To move pages from one document to another:

1. Open the source and destination documents in eCopy Desktop.
2. From the Window menu, use Tile Vertically or Tile Horizontally to make both documents visible.
3. If necessary, select each window and click View All to see all of the pages in each document.
4. Click the page you want to move. To move more than one page, hold down the CTRL key and click each page.
   eCopy Desktop highlights each selected page.
5. Drag the page(s) to the new location.

Tip! You can also use Edit > Insert File to import an entire document into the current eCopy document.

To rearrange pages in a document:

1. Click View All to see all of the pages in the document.
2. Click the page you want to move.
3. Hold down the left mouse button and drag the page to the new location.
Delivering your document

You can send documents that you create in eCopy Desktop to other people by e-mail and by electronic fax.

eCopy Desktop supports several ways of sending faxes from your desktop:

- Using an existing network fax server or local fax application
- Sending Fax via Mail

Fax transmission is described in detail in the eCopy Desktop Online Help.

eCopy Desktop works with your existing e-mail application to let you send documents by e-mail. When you e-mail a document from eCopy Desktop, it is sent as an attachment.

By default, documents are sent as PDF files. If the recipient has eCopy Desktop 9.0 or later as their default PDF viewer, all they have to do is open the attachment to launch eCopy Desktop and view the document. If you choose a different format, the recipient should still be able to launch a compatible application by opening the attachment.

You can apply security options to a document before sending it, including an encryption password to open the document and a password to prevent it from being modified or printed. Please refer to the eCopy Desktop Online Help for more information.

To send a document by e-mail:

1. In the main toolbar, click Mail.

2. If prompted, select the appropriate attachment options and click Send or Send Secure. Send Secure enables you to encrypt the message.

3. Fill out the send mail window and send the message.
   See your mail application's documentation for details.
Previewing a fax

Often, when you fax directly from a Windows application to a fax application, your document is modified in some way. For example, font sizes may change, resulting in information that no longer fits on the page as intended.

Instead of faxing directly from your application, where you may be unsure how your document will look, you can "print" the file to eCopy Desktop. This gives you the opportunity to preview the fax before you send it. It also gives you the option to include additional documents or add markups before you send the fax.

To preview a fax in eCopy Desktop:

1. From your application's File menu, click Print.
2. In the Print window, select eCopy Desktop 9 Printer.
3. Click OK or Apply, if required. The choice may vary, depending on the application.
4. Click Print.
5. If prompted, select one of the eCopy document options and then click OK.

Note: The eCopy Desktop Printer section of the eCopy Desktop Preferences window determines whether the file is added to the current eCopy document or displayed in a new window. To change the current setting, select Options > Preferences > Printing, select eCopy Desktop Printer, select the setting you want, and click OK.

Your document is sent to eCopy Desktop and displayed automatically.

6. When you are ready to send the fax, click Fax and send as usual.
Storing your documents

Paper-based information takes up a lot of space and is vulnerable to loss, theft, and fire. Electronic information takes up no floor space, can be accessed quickly, and can be archived safely in an off-site location. With eCopy Desktop, you can store your paper documents in a convenient electronic format. If you use a document management system like Open Text Livelink ECM DOCS Open, Livelink ECM eDOCS DM, Interwoven WorkSite, IBM Lotus Domino Document Manager, or EMC Documentum, you can save your files directly to your document management system from eCopy Desktop.

To store documents, you must first create a location in which to store them.

To create folders in eCopy Desktop:

1. Start eCopy Desktop and open any document (not necessarily one you want to save).
2. Click File > Save As. If you are using eCopy Desktop storage, the window below opens.

   ![Save Document As dialog box]

3. Click the New button, enter the folder name, and press Enter.
4. Repeat the previous step to create as many folders as you need and then click Cancel to return to the main eCopy Desktop window.

Note: If you are using the Windows file system or a document management system, the window for that system opens. The steps below outline the procedure for the eCopy storage system.
To save and store your documents:

1. Scan, print, or drag your document into eCopy Desktop.
2. Click the Save button on the main toolbar.
   The Save Document As window displays.
3. Select the appropriate folder, enter a name for the document, and click Save.